Degraded DNS performance on LPG2

Minor incident Zone LPG 2 Networking Ingress
2023-02-08 13:00 · 1 hour, 8 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

The incident has been resolved.

February 8, 2023 · 14:09
Monitoring

We’re monitoring degraded DNS performance on the LPG2 cluster after https://status.appuio.cloud/incidents/67327.

February 8, 2023 · 13:04

← Back