Degraded DNS on Zone LPG2

Major incident APPUiO Cloud Meta Zone LPG 2 OpenShift Console OpenShift / Kubernetes API Image Registry Logging Identity Provider (IdP) Networking Ingress
2023-02-08 08:30 CEST · 5 hours, 36 minutes

Updates

Resolved

DNS issues are resolved with a few minor slowndowns. We will continue to monitor the DNS performance https://status.appuio.cloud/incidents/67357.

February 8, 2023 · 14:06 CEST
Monitoring

We’ve experienced reduced DNS availability.

The underlying issues should be resolved https://cloudscale-status.net/incident/194.

We’re expecting some delays until all services are available again. We continue to monitor the situation.

February 8, 2023 · 10:28 CEST

← Back