[CH-GVA-2] OpenShift Minor Version Upgrade to 4.11 from 2022-12-06 09:00 CEST to 2022-12-06 13:54 CEST

Scheduled maintenance Zone CH-GVA-2 0 OpenShift Console OpenShift / Kubernetes API Image Registry Logging Networking Ingress
2022-12-06 09:00 CEST · 4 hours, 54 minutes

Updates

Resolved

APPUiO Cloud Zone CH-GVA-2 0 has been upgraded to version 4.11

December 6, 2022 · 13:54 CEST
Monitoring

APPUiO Cloud Zone CH-GVA-2 0 has been upgraded to version 4.11

December 6, 2022 · 13:53 CEST
Scheduled

Hello!

In accordance with our agreements we are carrying out our maintenance on Tuesday and lift the version of OpenShift to version 4.11 in the APPUiO Cloud Zone CH-GVA-2 0.

Release Notes

Best regards, your VSHN team

December 2, 2022 · 09:07 CEST

← Back