Control plane issue

Major incident Zone LPG 2 OpenShift / Kubernetes API
2022-11-27 06:00 CEST · 5 hours, 5 minutes

Updates

Resolved

The API is stable again.

November 27, 2022 · 11:05 CEST
Issue

The Kubernetes API of the zone Cloudscale LPG 2 experiencing instability, we are working on resolving the issue.

November 27, 2022 · 10:11 CEST

← Back