Multiple nodes failure

Minor incident Zone LPG 2 Ingress
2022-07-01 13:17 CEST · 23 minutes

Updates

Resolved

APPUiO Cloud Zone LPG-2 is operating normally again.

July 1, 2022 · 13:40 CEST
Issue

Due to a failure in a compute host on cloudscale.ch 1 infra node and 3 worker nodes crashed.
Most workloads where re-scheduled to other nodes within minutes.

July 1, 2022 · 13:37 CEST

← Back