Update of the identity provider from 2022-03-23 10:00 CEST to 2022-03-23 11:00 CEST

Scheduled maintenance APPUiO Cloud Meta Zone LPG 2 OpenShift Console OpenShift / Kubernetes API Identity Provider (IdP) Zone CH-GVA-2 0 OpenShift Console OpenShift / Kubernetes API
2022-03-23 10:00 CEST · 1 hour

Updates

Update

Login to https://portal.appuio.cloud/ is possible again.

March 23, 2022 · 11:14 CEST
Update

All zones are switched to the new IDP. We’re currently investigating a permission issue with https://portal.appuio.cloud/

March 23, 2022 · 10:53 CEST
Scheduled

We will conduct an update of the APPUiO identity provider. You might experience issues while logging in. Your existing session will be terminated, and you will have to log in again.
Availability of workloads on the zones will not be affected.

If you have been logged out, please log in again. Should you be unable to log in, please try again some time later. It might help to clear your browser cache and cookies.

March 17, 2022 · 11:50 CEST

← Back