Problem with Ceph-CSI driver after upgrade

Major incident Zone LPG 2 Zone CH-GVA-2 0 Storage Storage
2023-11-02 11:00 CEST · 2 hours, 46 minutes

Updates

Resolved

All APPUiO Cloud zones have recovered.
Issues have been resolved

November 2, 2023 · 13:45 CEST
Investigating

The issue on APPUiO Cloud Exoscale CH-GVA-2 0 is resolved.
Cloudscale LPG 2 still rebooting nodes.

November 2, 2023 · 12:05 CEST
Investigating

We’ve found a mitigation to the problem and are currently implementing it.

November 2, 2023 · 11:12 CEST
Issue

After the update of Rook-Ceph to v1.11.11 we experienced problems with Ceph-CSI driver.
This affects pods with Ceph-volumes mounted, we are going to reboot affected nodes.

November 2, 2023 · 11:00 CEST

← Back