Logging unavailable

Minor incident Zone LPG 2 Logging
2022-04-25 10:56 CEST · 1 day, 22 hours, 6 minutes, 32 seconds

Updates

Resolved

The logging stack has been stable and is fully available again.

April 27, 2022 · 09:02 CEST
Monitoring

The stack should be available again. Sadly, user configurations had to be deleted. They can be recreated by logging into the Kibana interface.

We continue to observe the situation.

April 26, 2022 · 16:09 CEST
Investigating

We’re now working with Redhat to resolve the issue

April 25, 2022 · 14:12 CEST
Investigating

We are currently investigating an error causing the Kibana interface which displays logs to be unavailable.

April 25, 2022 · 10:59 CEST

← Back